To use webbr, you must have the latest version of the Adobe Flash Player.
Get Adobe Flash player